<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale = 1.0" />	<title>Centurions   &raquo; SAMUEL ARIARAJAH (Dec 11, 1965 – Sept 14, 2016)</title>
	<link rel="pingback" href="http://centurionscc.com/xmlrpc.php" />
	
	<link rel="alternate" type="application/rss+xml" title="Centurions &raquo; Feed" href="http://centurionscc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Centurions &raquo; Comments Feed" href="http://centurionscc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Centurions &raquo; SAMUEL ARIARAJAH (Dec 11, 1965 – Sept 14, 2016) Comments Feed" href="http://centurionscc.com/2016/09/16/samuel-ariarajah-dec-11-1965-sept-14-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/centurionscc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://centurionscc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-Condensed-google-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C300italic%2C700&#038;subset=greek%2Ccyrillic-ext%2Ccyrillic%2Clatin%2Clatin-ext%2Cvietnamese%2Cgreek-ext&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-google-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=greek%2Ccyrillic-ext%2Ccyrillic%2Clatin%2Clatin-ext%2Cvietnamese%2Cgreek-ext&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ABeeZee-google-font-css'  href='http://fonts.googleapis.com/css?family=ABeeZee%3Aregular%2Citalic&#038;subset=latin&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/plugins/superfish/css/superfish.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/plugins/dl-menu/component.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/plugins/font-awesome/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/plugins/font-awesome/css/font-awesome-ie7.min.css?ver=4.5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-fancybox-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/plugins/fancybox/jquery.fancybox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/plugins/flexslider/flexslider.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/stylesheet/style-responsive.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://centurionscc.com/wp-content/themes/realsoccer/stylesheet/style-custom.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://centurionscc.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://centurionscc.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.25.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://centurionscc.com/wp-content/uploads/masterslider/custom.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://centurionscc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://centurionscc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://centurionscc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://centurionscc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fearsome Yarde’s 153 knock Sheridan Bruins down' href='http://centurionscc.com/2016/07/29/fearsome-yardes-153-knock-sheridan-bruins-down/' />
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://centurionscc.com/2016/09/16/samuel-ariarajah-dec-11-1965-sept-14-2016/" />
<link rel='shortlink' href='http://centurionscc.com/?p=3854' />
<link rel="alternate" type="application/json+oembed" href="http://centurionscc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcenturionscc.com%2F2016%2F09%2F16%2Fsamuel-ariarajah-dec-11-1965-sept-14-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://centurionscc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcenturionscc.com%2F2016%2F09%2F16%2Fsamuel-ariarajah-dec-11-1965-sept-14-2016%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
<script>var ms_grabbing_curosr='http://centurionscc.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://centurionscc.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.25.4 - Responsive Touch Image Slider" />
<!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="http://centurionscc.com/wp-content/themes/realsoccer/javascript/html5.js" type="text/javascript"></script>
<script src="http://centurionscc.com/wp-content/themes/realsoccer/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
</head>

<body class="single single-post postid-3854 single-format-standard _masterslider _msp_version_2.25.4">
<div class="body-wrapper  float-menu" data-home="http://centurionscc.com" >
		<header class="gdlr-header-wrapper "  >
		<!-- top navigation -->
				<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
					<br><br><a href="http://singamlaw.com"><img src="http://centurionscc.com/wp-content/uploads/1.png"   alt="" /> </a>      <a href="http://www.bmertech.com"><img src="http://centurionscc.com/wp-content/uploads/2.png" alt="" />  </a>					</div>
				</div>
				<div class="top-navigation-right">
				<img src="http://centurionscc.com/wp-content/uploads/3.png"   alt="" />	
					<div class="top-social-wrapper">
						<div class="social-icon">
<a href="https://www.facebook.com/Centurions-Cricket-Club-665949766895368/" target="_blank" >
<img width="32" height="32" src="http://centurionscc.com/wp-content/themes/realsoccer/images/light/social-icon/facebook.png" alt="Facebook" />
</a>
</div>
<div class="social-icon">
<a href="#" target="_blank" >
<img width="32" height="32" src="http://centurionscc.com/wp-content/themes/realsoccer/images/light/social-icon/pinterest.png" alt="Pinterest" />
</a>
</div>
<div class="social-icon">
<a href="#" target="_blank" >
<img width="32" height="32" src="http://centurionscc.com/wp-content/themes/realsoccer/images/light/social-icon/twitter.png" alt="Twitter" />
</a>
</div>
<div class="social-icon">
<a href="#" target="_blank" >
<img width="32" height="32" src="http://centurionscc.com/wp-content/themes/realsoccer/images/light/social-icon/vimeo.png" alt="Vimeo" />
</a>
</div>
<div class="social-icon">
<a href="https://www.youtube.com/channel/UCQwJXt9mAqPgmWlGt9W6nIw" target="_blank" >
<img width="32" height="32" src="http://centurionscc.com/wp-content/themes/realsoccer/images/light/social-icon/youtube.png" alt="Youtube" />
</a>
</div>
<div class="clear"></div>					</div>	
									
				</div>
				<div class="clear"></div>
			</div>
		</div>
				
		<!-- logo -->
		<div class="gdlr-header-inner">
			<div class="gdlr-header-container container">
				<!-- logo -->
				<div class="gdlr-logo">
					<a href="http://centurionscc.com" >
						<img src="http://centurionscc.com/wp-content/uploads/2016/06/ca439c51-c62a-4493-ab82-a51cd5fa8f5e.jpg" alt="" width="146" height="131" />						
					</a>
					<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-main-menu" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-3543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3543"><a href="http://centurionscc.com/">Home</a></li>
<li id="menu-item-3435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3435"><a href="http://centurionscc.com/about-us/">About Us</a>
<ul class="dl-submenu">
	<li id="menu-item-3575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3575"><a href="http://centurionscc.com/our-vision/">OUR VISION</a></li>
	<li id="menu-item-3578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3578"><a href="http://centurionscc.com/our-mission/">OUR MISSION</a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3581"><a href="http://centurionscc.com/executive-committee/">EXECUTIVE COMMITTEE</a></li>
	<li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="http://centurionscc.com/become-a-member/">BECOME A MEMBER</a></li>
</ul>
</li>
<li id="menu-item-3542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3542"><a href="http://centurionscc.com/fixtures-results/">Fixtures/Results</a></li>
<li id="menu-item-3594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3594"><a href="http://centurionscc.com/player/">PLAYERS</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3828"><a href="http://centurionscc.com/category/news-article/">News</a></li>
<li id="menu-item-3606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606"><a href="http://centurionscc.com/gallery/">GALLERY</a></li>
<li id="menu-item-3605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3605"><a href="http://centurionscc.com/videos/">VIDEOS</a></li>
<li id="menu-item-3604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3604"><a href="http://centurionscc.com/achivements/">ACHIVEMENTS</a></li>
<li id="menu-item-3603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3603"><a href="http://centurionscc.com/sponsors/">SPONSORS</a>
<ul class="dl-submenu">
	<li id="menu-item-3614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3614"><a href="http://centurionscc.com/current-sponsers/">Current Sponsers</a></li>
	<li id="menu-item-3613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3613"><a href="http://centurionscc.com/past-sponors/">Past Sponors</a></li>
</ul>
</li>
<li id="menu-item-3607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3607"><a href="http://centurionscc.com/contact-page/">CONTACT</a></li>
</ul></div>						
				</div>
				
				<!-- navigation -->
				<div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><nav class="gdlr-navigation" id="gdlr-main-navigation" role="navigation"><ul id="menu-main-menu-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3543menu-item menu-item-type-post_type menu-item-object-page menu-item-3543 gdlr-normal-menu"><a href="http://centurionscc.com/">Home</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3435menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3435 gdlr-normal-menu"><a href="http://centurionscc.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3575"><a href="http://centurionscc.com/our-vision/">OUR VISION</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3578"><a href="http://centurionscc.com/our-mission/">OUR MISSION</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3581"><a href="http://centurionscc.com/executive-committee/">EXECUTIVE COMMITTEE</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="http://centurionscc.com/become-a-member/">BECOME A MEMBER</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3542menu-item menu-item-type-post_type menu-item-object-page menu-item-3542 gdlr-normal-menu"><a href="http://centurionscc.com/fixtures-results/">Fixtures/Results</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3594menu-item menu-item-type-custom menu-item-object-custom menu-item-3594 gdlr-normal-menu"><a href="http://centurionscc.com/player/">PLAYERS</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3828menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3828 gdlr-normal-menu"><a href="http://centurionscc.com/category/news-article/">News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3606menu-item menu-item-type-post_type menu-item-object-page menu-item-3606 gdlr-normal-menu"><a href="http://centurionscc.com/gallery/">GALLERY</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3605menu-item menu-item-type-post_type menu-item-object-page menu-item-3605 gdlr-normal-menu"><a href="http://centurionscc.com/videos/">VIDEOS</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3604menu-item menu-item-type-post_type menu-item-object-page menu-item-3604 gdlr-normal-menu"><a href="http://centurionscc.com/achivements/">ACHIVEMENTS</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3603menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3603 gdlr-normal-menu"><a href="http://centurionscc.com/sponsors/">SPONSORS</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3614"><a href="http://centurionscc.com/current-sponsers/">Current Sponsers</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3613"><a href="http://centurionscc.com/past-sponors/">Past Sponors</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3607menu-item menu-item-type-post_type menu-item-object-page menu-item-3607 gdlr-normal-menu"><a href="http://centurionscc.com/contact-page/">CONTACT</a></li>
</ul></nav><i class="icon-search gdlr-menu-search-button" id="gdlr-menu-search-button" ></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
	<form method="get" id="searchform" action="http://centurionscc.com/">
				<div class="search-text">
			<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
		</div>
		<input type="submit" value="" />
		<div class="clear"></div>
	</form>	
</div>	
<div class="clear"></div></div></div><div id="gdlr-header-substitute" ></div>	
				
				<div class="clear"></div>
			</div>
		</div>
		
			<div class="gdlr-page-title-wrapper" >
			<div class="gdlr-page-title-container container" >
				<h3 class="gdlr-page-title"></h3>
							</div>	
		</div>	
			<div class="clear"></div>
	</header>

		<div class="content-wrapper"><div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-full gdlr-item-start-content">
										
						<!-- get the content based on post format -->
						
<article id="post-3854" class="post-3854 post type-post status-publish format-standard hentry category-blog category-news-article">
	<div class="gdlr-standard-style">
				
		
		<div class="blog-content-wrapper" >
			<header class="post-header">
									<h1 class="gdlr-blog-title">SAMUEL ARIARAJAH (Dec 11, 1965 – Sept 14, 2016)</h1>
					
				
				<div class="gdlr-blog-info gdlr-info"><div class="blog-info blog-author"><i class="icon-user"></i><a href="http://centurionscc.com/author/admin/" title="Posts by admin" rel="author">admin</a></div><div class="blog-info blog-category"><i class="icon-folder-close-alt"></i><a href="http://centurionscc.com/category/blog/" rel="tag">Blog</a><span class="sep">,</span> <a href="http://centurionscc.com/category/news-article/" rel="tag">News Article</a></div><div class="blog-info blog-comment"><i class="icon-comments"></i><a href="http://centurionscc.com/2016/09/16/samuel-ariarajah-dec-11-1965-sept-14-2016/#respond" >0</a></div><div class="clear"></div></div>			
				<div class="clear"></div>
			</header><!-- entry-header -->

			<div class="gdlr-blog-content"><p><img class="alignnone size-full wp-image-3855" src="http://centurionscc.com/wp-content/uploads/2016/09/unnamed.jpg" alt="Ariyarajah" width="126" height="150" /></p>
<p>Centurions Cricket Club is deeply saddened to inform you that Samuel Ariarajah, one of the early members of Centurions Cricket Club passed away <span data-term="goog_1818257536">on Wednesday</span>. Ariarajah as he was fondly called, joined Centurions Cricket Club at the beginning of the 1989 season. He came with a reputation as a solid middle order batsman after shining during his school days for St. Patrick’s College in Jaffna, Sri Lanka.</p>
<p>He settled in the club’s 1<sup>st</sup> XI quickly and made the 2 down batting position his own with valuable contributions during the 1989 season, helping Centurions win the 3<sup>rd</sup>Division Championship. In addition, he was a safe slips fielder. In 1990, he scored close to 500 runs in helping Centurions win the 2<sup>nd</sup> Division Championship. In the final against Superstars.C.C, he came to the crease early with two wickets down and proceeded to put on a century partnership with his school-mate Nadarajah Douglas – helping Centurions put on an imposing total. The fans were treated to his trademark square cuts and pulls that day as he went onto make 46. He continued playing for Centurions in the 1<sup>st</sup> Division in the early 1990’s before leaving the game to concentrate on his career in the Graphics Design business.</p>
<p>&nbsp;</p>
<p>Sadly, he suffered a fatal head injury from a fall at home over the weekend and passed away in hospital on September 14, 2016. We at Centurions will never forget the ever smiling, dashing middle order batsman and great friend Samuel Ariarajah.</p>
<!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://centurionscc.com/2016/09/16/samuel-ariarajah-dec-11-1965-sept-14-2016/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div></div>			
						<div class="gdlr-single-blog-tag">
							</div>
					</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->						
												
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="http://centurionscc.com/2016/07/29/fearsome-yardes-153-knock-sheridan-bruins-down/" rel="prev"><i class="icon-angle-left"></i><span>Fearsome Yarde’s 153 knock Sheridan Bruins down</span></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->

						<!-- abou author section -->
													<div class="gdlr-post-author">
							<h3 class="post-author-title" >About Post Author</h3>
							<div class="post-author-avartar"><img alt='' src='http://2.gravatar.com/avatar/bbaf8bd984ab590d47236fd177688449?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bbaf8bd984ab590d47236fd177688449?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
							<div class="post-author-content">
							<h4 class="post-author"><a href="http://centurionscc.com/author/admin/" title="Posts by admin" rel="author">admin</a></h4>
														</div>
							<div class="clear"></div>
							</div>
												

						
<div id="comments" class="gdlr-comments-area">

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/16/samuel-ariarajah-dec-11-1965-sept-14-2016/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://centurionscc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		</div><!-- gdlr-comment-area -->		
						
										</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
		</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column three columns" id="footer-widget-1" >
									</div>
										<div class="footer-column three columns" id="footer-widget-2" >
									</div>
										<div class="footer-column three columns" id="footer-widget-3" >
									</div>
										<div class="footer-column three columns" id="footer-widget-4" >
									</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					© Copyright 2016, CenturionsCC				</div>
				<div class="copyright-right">
					<a href="http://www.gtanewcondo.com">Gtanewcondo</a> | <a href="http://www.houzzvalue.com">HouzzValue</a> | <a href="http://www.ajaxlifestyle.com">AjaxLifestyle</a>				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<script type="text/javascript"></script><script type='text/javascript' src='http://centurionscc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/centurionscc.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/plugins/goodlayers-soccer/javascript/gdlr-soccer.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/plugins/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-content/themes/realsoccer/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://centurionscc.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>